Versões pré-requisitos do Mega Agro e de API para uso do MobAgro

A tabela abaixo apresenta as versões do ERP Mega e de APIs que são pré-requisitos básicos para o pleno funcionamento do MobAgro. Após conferir os pré-requisitos de versões, realize a configuração de ambiente pertinente as versões utilizadas pelo usuário.

Para mais detalhes sobre cada versão disponível e link de download da respectiva versão, acesse o Notas da Versão. Também é possível acessá-lo clicando sobre o número da versão listada, quando disponível. Se desejar, acesse a pasta com todas as versões .apk do MobAgro.

Atenção

  • A versão mínima do Android para o uso do MobAgro é a 5.0.
  • A partir de 31/08/2023, as versões do MobAgro anteriores a 4.0 serão descontinuadas e, portanto, não terão mais suporte.
Versões do MobAgro Versões ERP Mega Versões de API
4.1.0+45
  • XT: 5.00.00.85 ou superior
  • Linux: 5.02.01.15 ou superior
3.01.00.445 ou superior
4.1.0+44
  • XT: 5.00.00.83 ou superior
  • Linux: 5.02.01.13 ou superior
3.01.00.438 ou superior
4.1.0+43
  • XT: 5.00.00.76 ou superior
  • Linux: 5.02.01.6 ou superior
3.01.00.417 ou superior
4.1.0+42 3.01.00.411 ou superior
4.1.0+41
4.1.0+40
  • XT: 5.00.00.75 ou superior
  • Linux: 5.02.01.05 ou superior
3.01.00.407 ou superior
4.1.0+39
  • XT: 5.00.00.72 ou superior
  • Linux: 5.01.00.38 ou superior
    3.00.00.351 ou superior
4.1.0+37
4.1.0+36
  • XT: 5.00.00.70 ou superior
  • Linux: 5.01.00.36 ou superior
4.1.0+35
  4.1.0+34

Recomendada:

  • XT: 5.00.00.67
  • Linux: 5.01.00.34
3.01.00.343

Alternativas:

  • XT: 5.00.00.64 + BUILD (PAGR-2764)
  • Linux: 5.01.00.32 + BUILD (PAGR-2764)
  3.01.00.333

4.1.0+32

4.1.0+30

  • XT: 5.00.00.64
  • Linux: 5.01.00.32
4.1.0+27
  • XT: 5.00.00.60
3.01.00.312

4.1.0+25

4.1.0+24

4.1.0+23

Recomendada:

  • XT: 5.00.00.60

Alternativas:

  • XT: 5.00.00.52 + BUILD (PAGR-2511)
  • XT: 5.00.00.46 + BUILD (PAGR-2403, PAGR-2511)
3.01.00.214